On 2019-03-15 22:08, Wolfram Sang wrote: > >>> I personally really dislike the proposed name. It is akin to the abomination >>> where some sort of abbreviation of the types of variables are included also >>> in the variable names. It's useless clutter, at least to me. >> >> >> I hate to be jumping in with just a 'me-too' - but I also had a similar >> disliking to the _errptr suffix on the function name here. > > As I said to Peter, I am not exactly happy with the naming. I just > couldn't come up with something better. I am totally open for > suggestions here. Let's give ourselves a few days. Maybe inspiration > will hit one of us somehow somewhen.
I can't seem to find what you said to me anywhere, it's not in my inbox and I don't see any (other) reply from you on patchwork for this patch either. Perhaps a resend is in order? Cheers, Peter