On Fri, 2013-12-13 at 15:58 -0800, Andy Grover wrote:
> Since everything's a list_head, naming it _node makes it clearer it's
> to put the struct on a list, not a list head itself.
> 
> Rename ua_nacl_list to ua_nacl_node
> Rename alua_port_list to alua_port_node
> Rename lu_gp_mem_list to lu_gp_mem_node
> Rename tg_pt_gp_mem_list to tg_pt_gp_mem_node
> Rename sep_list to sep_node
> Rename tg_pt_gp_list to tg_pt_gp_node
> Rename se_session sess_list to sess_node
> Rename se_node_acl acl_list to acl_node
> 
> Signed-off-by: Andy Grover <agro...@redhat.com>
> ---
>  drivers/target/iscsi/iscsi_target.c       |    2 +-
>  drivers/target/iscsi/iscsi_target_login.c |    4 +-
>  drivers/target/sbp/sbp_target.c           |    6 ++--
>  drivers/target/target_core_alua.c         |   52 ++++++++++++++--------------
>  drivers/target/target_core_configfs.c     |    4 +-
>  drivers/target/target_core_device.c       |   18 +++++-----
>  drivers/target/target_core_pr.c           |    8 ++--
>  drivers/target/target_core_tpg.c          |   20 +++++-----
>  drivers/target/target_core_transport.c    |    8 ++--
>  drivers/target/target_core_ua.c           |   28 ++++++++--------
>  drivers/target/target_core_xcopy.c        |    6 ++--
>  drivers/target/tcm_fc/tfc_conf.c          |    2 +-
>  include/target/target_core_base.h         |   16 ++++----
>  13 files changed, 87 insertions(+), 87 deletions(-)

Holding off on this one for the moment, as it conflict's with Hannes's
patches for ALUA + Referrals.

--nab

--
To unsubscribe from this list: send the line "unsubscribe linux-scsi" in
the body of a message to majord...@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to