On Sat, 12 Aug 2017, Christoph Hellwig wrote:
> On Sat, Aug 12, 2017 at 09:52:28AM +0200, Julia Lawall wrote:
> > OK, sure. So to be precise, you want the fields error_detected,
> > mmio_enabled, etc to be added as new fields to the pci_driver structure?
> > They both have a resume field, though. What should the pci_error_handlers
> > resume function be renamed to? Would resume_after_error be too much?
> error_resume maybe?
> FYI, I already killed it for the PCIe port drivers a while ago:
Thanks for the pointer.