On Fri, Sep 15, 2017 at 02:05:15PM +0200, Hannes Reinecke wrote:
> Factor our sg_fill_request_table() for better readability.
> 
> Signed-off-by: Hannes Reinecke <[email protected]>

Looks fine,

Reviewed-by: Christoph Hellwig <[email protected]>

Reply via email to