Public bug reported:

If you create an SVG title with Inkscape which has lines ending with
arrows (from Stroke Styles), the arrows will not show on OpenShot (the
lines show correctly).

-- INFO --

1) OS Name & Version
Ubuntu 16.04

2) Installation Method (i.e. DEB, PPA, Build Wizard, or Don't Know)
PPA

3) Version of OpenShot (i.e. Help > About)
2.1.0

4) Version of melt
melt 6.3.0

** Affects: openshot
     Importance: Undecided
         Status: New


** Tags: inkscape titles

** Attachment added: "SVG example (Title with arrows)"
   
https://bugs.launchpad.net/bugs/1625033/+attachment/4743478/+files/example.svg

-- 
You received this bug notification because you are a member of UBUNTU -
AL - BR, which is subscribed to OpenShot Video Editor.
https://bugs.launchpad.net/bugs/1625033

Title:
  arrows from Inkscape SVG title do not show on OpenShot

Status in OpenShot Video Editor:
  New

Bug description:
  If you create an SVG title with Inkscape which has lines ending with
  arrows (from Stroke Styles), the arrows will not show on OpenShot (the
  lines show correctly).

  -- INFO --

  1) OS Name & Version
  Ubuntu 16.04

  2) Installation Method (i.e. DEB, PPA, Build Wizard, or Don't Know)
  PPA

  3) Version of OpenShot (i.e. Help > About)
  2.1.0

  4) Version of melt
  melt 6.3.0

To manage notifications about this bug go to:
https://bugs.launchpad.net/openshot/+bug/1625033/+subscriptions

-- 
Mailing list: https://launchpad.net/~linux-traipu
Post to     : linux-traipu@lists.launchpad.net
Unsubscribe : https://launchpad.net/~linux-traipu
More help   : https://help.launchpad.net/ListHelp

Reply via email to