> >  /**
> > + * struct cfg80211_connect_params_valid - Connection parame ters
> > to be updated
> 
> What's in a name? Could we just use '_updated' instead of '_valid'
> here and below.

In mac80211 we typically just have a single "u32 changed" argument,
with bits defined in an enum - wouldn't that be sufficient here as
well?

johannes

Reply via email to