Hallo Gordon,

Am Montag, 19. September 2016, 14:19:24 CEST schrieb Gorden Tabibi für die 
Medien & IT Administration der ISS:
> Moin moin!
> 
> So, jetzt wirds kompliziert!
> Mit EFI im Bios eingestellt kann ich per PXE in Linbo booten. Dazu wird ein
> extra efifb geladen der mit 1024x768x32 arbeitet. Linux startet so, Windows
> nicht.
> Die Geräte wurden im Legacy-Mode installiert, es existiert also kein GPT,
> noch die nötigen Efi-Partitionen etc pp.
> Die Start.conf kann übrigens, zumindest nicht über Webinterface, auf UEFI
> gestellt werden, da Partitionstabelle sowie die nötigen Partitionen fehlen.
> Es genügte Linux und Linbo aber auch einfach im Bios von Legacy auf Linbo
> zu stellen.
> 
> Hilft uns das irgendwie weiter?
> Danke für's dran bleiben
> 
Solche Rechner habe ich auch.

Da bleibt Dir wohl nichts anderes übrig als Windows im UEFI-Modus zu 
installieren.
Die Rechner haben eine schlechte BIOS-Emulation, daher nur den zu
Qt inkompatiblen VGA16-Modus zu bieten.
Das wird erst mit der nächsten Version besser, die auf Qt5 basiert.

Also entweder Linbo ohne Grafik oder Windows im UEFI-Modus.

Gruß,
Frank Schütte

> 
> Gorden
> 
> > Hallo Gordon,
> > ich würde mal probieren, ob es im EFI-Modus vernünftig (einschließlich
> > Grafik) mit linbo startet, also
> > das EFI auf UEFI-Modus (nicht Legacy, nicht CSM). Secure Boot
> > ausgeschaltet. Netzwerkboot ein und vom Netzwerk starten.
> > 
> > In der start.conf mal efi64 und efi ausprobieren. Vielleicht startet es
> > dann im Grafikmodus.
> > 
> > Alle Partitionen sollten auf bootable=no stehen, außer der
> > Cache-Partition.
> > 
> > Bei manchen Systemen muss man im UEFI-Modus
> > Windows Bootmanager oder Linpus Lite oder ähnlich als Startsystem
> > auswählen, damit der EFI-Start funktioniert.
> > 
> > Gruß,
> > Frank Schütte
> > 
> > Am Sonntag, 18. September 2016, 11:53:14 CEST schrieb Gorden Tabibi für
> > die
> > 
> > Medien & IT Administration der ISS:
> > > Guten Morgen,
> > > 
> > > Hier die Start.conf:
> > > [LINBO]                        # globale Konfiguration
> > > Cache = /dev/sda6          # Gerätenamen der lokalen Cachpartition
> > > Server = 10.16.1.1            # IP des Servers
> > > Group = yoga
> > > SystemType = bios
> > > RootTimeout = 600              # automatischer Rootlogout nach 600 Sek.
> > > Autopartition = no             # automatische Partitionsreparatur beim
> > > LINBO- Start
> > > AutoFormat = no                # automatisches Formatieren aller
> > > Partitionen beim LINBO-Start
> > > AutoInitCache = no             # automatisches Befüllen des Caches beim
> > > LINBO- Start
> > > DownloadType = torrent           # Image-Download per Rsync
> > > BackgroundFontColor = white    # Bildschirmschriftfarbe (default: white)
> > > ConsoleFontColorStdout = white # Konsolenschriftfarbe (default: white)
> > > ConsoleFontColorStderr = red   # Konsolenschriftfarbe für Fehler-/
> > > Warnmeldungen (default: red)
> > > KernelOptions =   # LINBO-Kernel-Parameter (z. B. acpi=off), m. Leerz.
> > > getrennt
> > > 
> > > [Partition]       # Betriebssystempartition
> > > Dev = /dev/sda1   # Gerätename der Partition
> > > 
> > >                   # hda1 = erste Partition auf erster IDE-Platte
> > > 
> > > Size = 51200000    # Partitionsgroesse in kB
> > > Id = 7            # Partitionstyp (83 = Linux, 82 = swap,
> > > 
> > >                   # c = FAT32, 7 = NTFS, 5 = erweitere Partition)
> > > 
> > > FSType = ntfs     # Dateisystem auf der Partition
> > > Bootable = yes     # Bootable-Flag
> > > Label = System
> > > 
> > > [Partition]       # Betriebssystempartition
> > > Dev = /dev/sda2   # Gerätename der Partition
> > > Size = 30000000    # Partitionsgroesse in kB
> > > Id = 83
> > > FSType = ext4     # Dateisystem auf der Partition
> > > Bootable = yes     # Bootable-Flag
> > > Label = Root
> > > 
> > > [Partition]       # Betriebssystempartition
> > > Dev = /dev/sda3   # Gerätename der Partition
> > > Size = 4100000    # Partitionsgroesse in kB
> > > Id = 82
> > > FSType = swap     # Dateisystem auf der Partition
> > > Bootable = no     # Bootable-Flag
> > > Label = swap
> > > 
> > > [Partition]       # Betriebssystempartition
> > > Dev = /dev/sda4   # Gerätename der Partition
> > > Size =     # Partitionsgroesse in kB, keine Angabe = Rest
> > > Id = 5
> > > FSType =      # Dateisystem auf der Partition
> > > Bootable = no     # Bootable-Flag
> > > Label =
> > > 
> > > [Partition]       # Betriebssystempartition
> > > Dev = /dev/sda5   # Gerätename der Partition
> > > Size = 10000000    # Partitionsgroesse in kB
> > > Id = 7
> > > FSType = ntfs     # Dateisystem auf der Partition
> > > Bootable = no     # Bootable-Flag
> > > Label = Daten
> > > 
> > > [Partition]       # Betriebssystempartition
> > > Dev = /dev/sda6   # Gerätename der Partition
> > > Size =     # Partitionsgroesse in kB
> > > Id = 83
> > > FSType = ext4     # Dateisystem auf der Partition
> > > Bootable = no     # Bootable-Flag
> > > Label = Cache
> > > 
> > > 
> > > 
> > > [OS]
> > > Name = Windows
> > > Version = 8.1
> > > Description =
> > > IconName = winxp.png
> > > Image =
> > > BaseImage = yoga-win.cloop
> > > Boot = /dev/sda1
> > > Root = /dev/sda1
> > > Kernel = grub.exe
> > > Initrd =
> > > StartEnabled = yes
> > > SyncEnabled = no
> > > NewEnabled = yes
> > > Hidden = yes
> > > Autostart = no
> > > AutostartTimeout = 5
> > > DefaultAction = start
> > > 
> > > 
> > > 
> > > [OS]
> > > Name = HULC
> > > Version = 14.04
> > > Description = KDE based
> > > IconName = ubuntu.png
> > > Image = hulc-x64.rsync
> > > BaseImage = hulc-x64.cloop
> > > Boot = /dev/sda2
> > > Root = /dev/sda2
> > > Kernel = vmlinuz
> > > Initrd = initrd.img
> > > Append = ro splash
> > > StartEnabled = yes
> > > SyncEnabled = yes
> > > NewEnabled = yes
> > > Hidden = yes
> > > Autostart = no
> > > AutostartTimeout = 5
> > > DefaultAction = start
> > > 
> > > 
> > > 
> > > 
> > > 
> > > 
> > > 
> > > 
> > > 
> > > 
> > > 
> > > Und die yoga.cfg
> > > # global part of group specific grub.cfg template for linbo net boot
> > > # tho...@linuxmuster.net
> > > # 20160804
> > > #
> > > 
> > > # if you don't want this file being overwritten by import_workstations
> > > remove the following line:
> > > # ### managed by linuxmuster.net ###
> > > 
> > > # edit to your needs
> > > set default=0
> > > set timeout=0
> > > set fallback=1
> > > 
> > > set GRUB_GFXPAYLOAD_LINUX=keep
> > > set gfxpayload=1024x768x32
> > > 
> > > 
> > > # 32bit pae, non pae or 64bit kernel
> > > if cpuid -l; then
> > > 
> > >  set linbo_kernel=/linbo64
> > >  set linbo_initrd=/linbofs64.lz
> > > 
> > > elif cpuid -p; then
> > > 
> > >  set linbo_kernel=/linbo
> > >  set linbo_initrd=/linbofs.lz
> > > 
> > > else
> > > 
> > >  set linbo_kernel=/linbo-np
> > >  set linbo_initrd=/linbofs-np.lz
> > > 
> > > fi
> > > 
> > > # theme settings (modify for custom theme)
> > > set theme=/boot/grub/themes/linbo/theme.txt
> > > #set font=/boot/grub/themes/linbo/unifont-regular-16.pf2
> > > 
> > > # load theme
> > > #if [ -e "$theme" -a -e "$font" ]; then
> > > # loadfont "$font"
> > > 
> > >  export theme
> > > 
> > > #fi
> > > 
> > > clear
> > > 
> > > # linbo part, boot local or net (default #0)
> > > menuentry 'LINBO' --class linux {
> > > 
> > >  echo LINBO $bootflag for group yoga
> > >  echo
> > >  
> > >  set root="(hd0,6)"
> > >  if [ -e "$linbo_kernel" -a -e "$linbo_initrd" ]; then
> > >  
> > >   set bootflag=localboot
> > >  
> > >  elif [ -n "$pxe_default_server" ]; then
> > >  
> > >   set root="(tftp)"
> > >   set bootflag=netboot
> > >  
> > >  fi
> > >  
> > >  if [ -n "$bootflag" ]; then
> > >  
> > >   echo -n "Loading $linbo_kernel ..."
> > >   linux $linbo_kernel nomodeset video=uvesafb:mode_option=800x600
> > >   $bootflag
> > >   echo
> > >   echo -n "Loading $linbo_initrd ..."
> > >   initrd $linbo_initrd
> > >   boot
> > >  
> > >  else
> > >  
> > >   if [ "$grub_platform" = "pc" ]; then
> > >   
> > >    set ipxe="/ipxe.lkrn"
> > >   
> > >   fi
> > >   if [ -e "$ipxe" ]; then
> > >   
> > >    echo -n "Initiating pxe boot ..."
> > >    linux16 $ipxe dhcp
> > >    boot
> > >   
> > >   fi
> > >  
> > >  fi
> > > 
> > > }
> > > 
> > > # group specific grub.cfg template for linbo net boot, should work with
> > > linux and windows operating systems
> > > # tho...@linuxmuster.net
> > > # 20160804
> > > #
> > > 
> > > # start "Windows" directly
> > > menuentry 'Windows (Start)' --class win_start {
> > > 
> > >  set root="(hd0,1)"
> > >  set win_efiloader="/EFI/Microsoft/Boot/bootmgfw.efi"
> > >  
> > >  if [ -e /vmlinuz -a -e /initrd.img ]; then
> > >  
> > >   linux /vmlinuz root=/dev/sda1
> > >   initrd /initrd.img
> > >  
> > >  elif [ -e /vmlinuz -a -e /initrd ]; then
> > >  
> > >   linux /vmlinuz root=/dev/sda1
> > >   initrd /initrd
> > >  
> > >  elif [ -e /grub.exe -a -e /noinitrd_placeholder ]; then
> > >  
> > >   linux /grub.exe root=/dev/sda1
> > >   initrd /noinitrd_placeholder
> > >  
> > >  elif [ -e /grub.exe ]; then
> > >  
> > >   linux /grub.exe root=/dev/sda1
> > >  
> > >  elif [ -s /boot/grub/grub.cfg ] ; then
> > >  
> > >   configfile /boot/grub/grub.cfg
> > >  
> > >  elif [ "$grub_platform" = "pc" ]; then
> > >  
> > >   if [ -s /bootmgr ] ; then
> > >   
> > >    ntldr /bootmgr
> > >   
> > >   elif [ -s /ntldr ] ; then
> > >   
> > >    ntldr /ntldr
> > >   
> > >   elif [ -s /grldr ] ; then
> > >   
> > >    ntldr /grldr
> > >   
> > >   else
> > >   
> > >    chainloader +1
> > >   
> > >   fi
> > >  
> > >  elif [ -e "$win_efiloader" ]; then
> > >  
> > >   chainloader $win_efiloader
> > >   boot
> > >  
> > >  fi
> > > 
> > > }
> > > 
> > > # boot LINBO, sync and then start "Windows"
> > > menuentry 'Windows (Sync+Start)' --class win_syncstart {
> > > 
> > >  set root="(hd0,6)"
> > >  
> > >  if [ -e "$linbo_kernel" -a -e "$linbo_initrd" ]; then
> > >  
> > >   set bootflag=localboot
> > >  
> > >  elif [ -n "$pxe_default_server" ]; then
> > >  
> > >   set root="(tftp)"
> > >   set bootflag=netboot
> > >  
> > >  fi
> > >  
> > >  if [ -n "$bootflag" ]; then
> > >  
> > >   echo LINBO $bootflag for group yoga
> > >   echo
> > >   echo -n "Loading $linbo_kernel ..."
> > >   linux $linbo_kernel nomodeset video=uvesafb:mode_option=800x600
> > > 
> > > linbocmd=sync:1,start:1 $bootflag
> > > 
> > >   echo
> > >   echo -n "Loading $linbo_initrd ..."
> > >   initrd $linbo_initrd
> > >   boot
> > >  
> > >  fi
> > > 
> > > }
> > > 
> > > # boot LINBO, format os partition, sync and then start "Windows"
> > > menuentry 'Windows (Neu+Start)' --class win_newstart {
> > > 
> > >  set root="(hd0,6)"
> > >  
> > >  if [ -e "$linbo_kernel" -a -e "$linbo_initrd" ]; then
> > >  
> > >   set bootflag=localboot
> > >  
> > >  elif [ -n "$pxe_default_server" ]; then
> > >  
> > >   set root="(tftp)"
> > >   set bootflag=netboot
> > >  
> > >  fi
> > >  
> > >  if [ -n "$bootflag" ]; then
> > >  
> > >   echo LINBO $bootflag for group yoga
> > >   echo
> > >   echo -n "Loading $linbo_kernel ..."
> > >   linux $linbo_kernel nomodeset video=uvesafb:mode_option=800x600
> > > 
> > > linbocmd=format:1,sync:1,start:1 $bootflag
> > > 
> > >   echo
> > >   echo -n "Loading $linbo_initrd ..."
> > >   initrd $linbo_initrd
> > >   boot
> > >  
> > >  fi
> > > 
> > > }
> > > 
> > > # group specific grub.cfg template for linbo net boot, should work with
> > > linux and windows operating systems
> > > # tho...@linuxmuster.net
> > > # 20160804
> > > #
> > > 
> > > # start "HULC" directly
> > > menuentry 'HULC (Start)' --class unknown_start {
> > > 
> > >  set root="(hd0,2)"
> > >  set win_efiloader="/EFI/Microsoft/Boot/bootmgfw.efi"
> > >  
> > >  if [ -e /vmlinuz -a -e /initrd.img ]; then
> > >  
> > >   linux /vmlinuz root=/dev/sda2 ro splash
> > >   initrd /initrd.img
> > >  
> > >  elif [ -e /vmlinuz -a -e /initrd ]; then
> > >  
> > >   linux /vmlinuz root=/dev/sda2 ro splash
> > >   initrd /initrd
> > >  
> > >  elif [ -e /vmlinuz -a -e /initrd.img ]; then
> > >  
> > >   linux /vmlinuz root=/dev/sda2 ro splash
> > >   initrd /initrd.img
> > >  
> > >  elif [ -e /vmlinuz ]; then
> > >  
> > >   linux /vmlinuz root=/dev/sda2 ro splash
> > >  
> > >  elif [ -s /boot/grub/grub.cfg ] ; then
> > >  
> > >   configfile /boot/grub/grub.cfg
> > >  
> > >  elif [ "$grub_platform" = "pc" ]; then
> > >  
> > >   if [ -s /bootmgr ] ; then
> > >   
> > >    ntldr /bootmgr
> > >   
> > >   elif [ -s /ntldr ] ; then
> > >   
> > >    ntldr /ntldr
> > >   
> > >   elif [ -s /grldr ] ; then
> > >   
> > >    ntldr /grldr
> > >   
> > >   else
> > >   
> > >    chainloader +1
> > >   
> > >   fi
> > >  
> > >  elif [ -e "$win_efiloader" ]; then
> > >  
> > >   chainloader $win_efiloader
> > >   boot
> > >  
> > >  fi
> > > 
> > > }
> > > 
> > > # boot LINBO, sync and then start "HULC"
> > > menuentry 'HULC (Sync+Start)' --class unknown_syncstart {
> > > 
> > >  set root="(hd0,6)"
> > >  
> > >  if [ -e "$linbo_kernel" -a -e "$linbo_initrd" ]; then
> > >  
> > >   set bootflag=localboot
> > >  
> > >  elif [ -n "$pxe_default_server" ]; then
> > >  
> > >   set root="(tftp)"
> > >   set bootflag=netboot
> > >  
> > >  fi
> > >  
> > >  if [ -n "$bootflag" ]; then
> > >  
> > >   echo LINBO $bootflag for group yoga
> > >   echo
> > >   echo -n "Loading $linbo_kernel ..."
> > >   linux $linbo_kernel nomodeset video=uvesafb:mode_option=800x600
> > > 
> > > linbocmd=sync:2,start:2 $bootflag
> > > 
> > >   echo
> > >   echo -n "Loading $linbo_initrd ..."
> > >   initrd $linbo_initrd
> > >   boot
> > >  
> > >  fi
> > > 
> > > }
> > > 
> > > # boot LINBO, format os partition, sync and then start "HULC"
> > > menuentry 'HULC (Neu+Start)' --class unknown_newstart {
> > > 
> > >  set root="(hd0,6)"
> > >  
> > >  if [ -e "$linbo_kernel" -a -e "$linbo_initrd" ]; then
> > >  
> > >   set bootflag=localboot
> > >  
> > >  elif [ -n "$pxe_default_server" ]; then
> > >  
> > >   set root="(tftp)"
> > >   set bootflag=netboot
> > >  
> > >  fi
> > >  
> > >  if [ -n "$bootflag" ]; then
> > >  
> > >   echo LINBO $bootflag for group yoga
> > >   echo
> > >   echo -n "Loading $linbo_kernel ..."
> > >   linux $linbo_kernel nomodeset video=uvesafb:mode_option=800x600
> > > 
> > > linbocmd=format:2,sync:2,start:2 $bootflag
> > > 
> > >   echo
> > >   echo -n "Loading $linbo_initrd ..."
> > >   initrd $linbo_initrd
> > >   boot
> > >  
> > >  fi
> > > 
> > > }
> > > 
> > > 
> > > 
> > > 
> > > 
> > > Gorden Tabibi  für
> > > Medien & IT-Administration der Irena-Sendler-Schule
> > > Am Pfeilshof 20
> > > 22393 Hamburg
> > > 
> > > Am Sonntag, 18. September 2016, 02:32:03 CEST schrieb Frank Schütte:
> > > > Hallo Gordon,
> > > > mir ist momentan nicht klar, ob Du im EFI- oder BIOS-Modus bootest.
> > > > 
> > > > Könntest Du außerdem mal Deine start.conf und gruppe.cfg zeigen.
> > > > 
> > > > Gruß,
> > > > Frank Schütte
> > > > 
> > > > Am Samstag, 17. September 2016, 16:09:42 CEST schrieb Gorden Tabibi
> > > > für
> > > > die
> > > > 
> > > > Medien & IT Administration der ISS:
> > > > > Hmm, also mit dem alten Linbo gings doch einwandfrei...
> > > > > Ich habe beim Update auf 2.3 eingestellt, dass alle Geräte das Linbo
> > > > > neu
> > > > > installieren sollen ( linbo-remote -p initcache,reboot )- wenn ich
> > > > > also
> > > > > jetzt eines dieser Yoga 11e Geräte anschließe gibt's Probleme. Wenn
> > > > > ich
> > > > > das
> > > > > rückgängig machen könnte, dass also beim Anschließen nicht das neue
> > > > > Linbo
> > > > > installiert wird, wäre ja alles ok - Hauptsache ich kann neue Images
> > > > > auf
> > > > > die Geräte bringen.
> > > > > Den Kollegen Linbo im Textkonsolenmodus beizubringen ist ein
> > > > > schweres
> > > > > Unterfangen. Am liebsten würde ich downgraden - das neue Linbo
> > > > > bringt
> > > > > mir
> > > > > noch keine Vorteile, traue mich aber nicht.
> > > > > Vielleicht ist das ohnehin eine gute Idee für die Entwickler, ein
> > > > > Mode
> > > > > mit
> > > > > dem ich die alte Version erzwingen kann.
> > > > > 
> > > > > Zur Graka:
> > > > > Intel Cooperation Atom Processor Z36xxx/Z37xxx Series Graphics &
> > > > > Display
> > > > > (rev 0e) Kerneldriver in use: i915
> > > > > 
> > > > > Ich kann mir nicht vorstellen, dass bei diesem Gerät Treiber fehlen
> > > > > -
> > > > > aber
> > > > > man weiß ja nie
> > > > > 
> > > > > 
> > > > > Viele Grüße und vielen Dank für die Unterstützung
> > > > > 
> > > > > 
> > > > > 
> > > > > Gorden
> > > > > Medien & IT-Administration der Irena-Sendler-Schule
> > > > > Am Pfeilshof 20
> > > > > 22393 Hamburg
> > > > > 
> > > > > Am Freitag, 16. September 2016, 19:07:13 CEST schrieb Thomas 
Schmitt:
> > > > > > Moin!
> > > > > > 
> > > > > > Am 16.09.2016 um 16:01 schrieb Gorden Tabibi für die Medien & IT
> > > > > > 
> > > > > > Administration der ISS:
> > > > > > > Moin moin,
> > > > > > > Dass funktioniert, aber es muss doch irgendwie auch wieder
> > > > > > > normal
> > > > > > > gehen,
> > > > > > > wie mit dem alten Linbo?!
> > > > > > 
> > > > > > Manchmal zickt halt die Hardware, da kannste nichts machen. Aber
> > > > > > mit
> > > > > > dem
> > > > > > Workaround lässt sich doch leben. Linbo-Adminzugriff geht ja auch
> > > > > > remote.
> > > > > > 
> > > > > > Schick mir doch mal bei Gelegenheit die Ausgabe von lspci, damit
> > > > > > wir
> > > > > > genau sehen, welcher Grafikchip verbaut ist. Evtl. lässt sich ein
> > > > > > entsprechender Framebuffertreiber in den Kernel integrieren.
> > > > > > 
> > > > > > VG, Thomas
> > > > > > 
> > > > > > > Vielen Dank für die Hilfe
> > > > > > > 
> > > > > > > 
> > > > > > > Gorden
> > > > > > > Medien & IT-Administration der Irena-Sendler-Schule
> > > > > > > Am Pfeilshof 20
> > > > > > > 22393 Hamburg
> > > > > > > 
> > > > > > > Am Freitag, 16. September 2016, 15:10:29 CEST schrieb Thomas
> > 
> > Schmitt:
> > > > > > >> Hallo,
> > > > > > >> 
> > > > > > >> Linbo lässt sich auch ohne Gui betreiben. Dazu in der yoga.cfg
> > > > > > >> 
> > > > > > >> * die Zeile mit "### managed by linuxmuster.net" entfernen
> > > > > > >> * set timeout auf einen Wert > 0 setzen
> > > > > > >> * den gesamten Bereich
> > > > > > >> 
> > > > > > >>   "menuentry 'LINBO' --class linux {...}"
> > > > > > >>   entfernen
> > > > > > >> 
> > > > > > >> * "splash" aus allen Zeilen mit "linux $linbo_kernel quiet"
> > > > > > >> 
> > > > > > >>   entfernen
> > > > > > >> 
> > > > > > >> Das führt wohl am schnellsten zum Ziel.
> > > > > > >> 
> > > > > > >> Am 16.09.2016 um 14:43 schrieb Gorden Tabibi für die Medien &
> > > > > > >> IT
> > > > > > >> 
> > > > > > >> Administration der ISS:
> > > > > > >>> Moin moin,
> > > > > > >>> 
> > > > > > >>> Egal was ich mache - es geht nicht weiter. Vor Linbo kommt ja
> > > > > > >>> auch
> > > > > > >>> vorher
> > > > > > >>> schon eine Hintergrundgrafik, die wird auch angezeigt,
> > > > > > >>> allerdings
> > > > > > >>> in
> > > > > > >>> "Fehlfarben", vielleicht ist das ein Hinweis.
> > > > > > >>> 
> > > > > > >>> An die selbe Stelle, wo ich mal quiet splash, oder eben debug
> > > > > > >>> schreibe,
> > > > > > >>> steht vga=XXX oder GRUB_GFXMODE=WidthxHigthxBIT in allen
> > > > > > >>> möglichen
> > > > > > >>> Variationen.
> > > > > > >>> 
> > > > > > >>> Habe auch mal die yoga.cfg direkt editiert und die
> > > > > > >>> entsprechende
> > > > > > >>> Zeile
> > > > > > >>> gelöscht, habe es dort auch mal mit debug versucht - das
> > > > > > >>> klappt,
> > > > > > >>> bringt
> > > > > > >>> aber keine neuen Infos.
> > > > > > >>> 
> > > > > > >>> Ich muss ja also an der richtigen Stelle sein, oder nicht?!
> > > > > > >> 
> > > > > > >> Jepp, alle Zeilen mit
> > > > > > >> linux $linbo_kernel quiet vga=792 ...
> > > > 
> > > > _______________________________________________
> > > > linuxmuster-user mailing list
> > > > linuxmuster-user@lists.linuxmuster.net
> > > > https://mail.lehrerpost.de/mailman/listinfo/linuxmuster-user
> > > 
> > > _______________________________________________
> > > linuxmuster-user mailing list
> > > linuxmuster-user@lists.linuxmuster.net
> > > https://mail.lehrerpost.de/mailman/listinfo/linuxmuster-user
> > 
> > _______________________________________________
> > linuxmuster-user mailing list
> > linuxmuster-user@lists.linuxmuster.net
> > https://mail.lehrerpost.de/mailman/listinfo/linuxmuster-user
> 
> _______________________________________________
> linuxmuster-user mailing list
> linuxmuster-user@lists.linuxmuster.net
> https://mail.lehrerpost.de/mailman/listinfo/linuxmuster-user


_______________________________________________
linuxmuster-user mailing list
linuxmuster-user@lists.linuxmuster.net
https://mail.lehrerpost.de/mailman/listinfo/linuxmuster-user

Antwort per Email an