Hallo Gordon,

Am Montag, 19. September 2016, 14:25:09 CEST schrieb Gorden Tabibi für die 
Medien & IT Administration der ISS:
> Moin Holger,
> 
> Warum gings aber dann mit dem alten Linbo?! Da kann man doch kaum Intel die
> Schuld geben - Außerdem ist i915 ein Treiber, der Chip wird (hoffentlich)
> nicht 10J alt sein. Und jetzt extra ein 6.1 nur für diese Thinkpad Yoga
> Geräte?! Kann ich nicht die alte Version auf den Geräten irgendwie
> forcieren? Auch ein neues Efi-Windows-Image erstellen fände ich wirklich zu
> aufwändig. Ich sag's nochmal - das alte Linbo ging wie ne 1!!!
> 
es gibt zumindest kein Gemisch von alt und neu. Linbo hängt mit
der Schulkonsole und linuxmuster-base zusammen.
D.h. Zurückstellen auf die Version 6.1. Die Version wird aber nicht mehr 
weiter gepflegt.

Mindestens Rechner mit emmc-Karte (also viele von den neueren Netbooks) lassen
sich mit dem alten Linbo gar nicht betreiben.
Neuere Grafikchips und Netzwerkkarten kennt das alte Linbo auch nicht.

Ich vermute, bald würde das Problem auftauchen, dass Du Rechner hast, die mit
dem alten Linbo nicht funktionieren und dann ist die Umstellung doch fällig.

Gruß,
Frank Schütte

_______________________________________________
linuxmuster-user mailing list
linuxmuster-user@lists.linuxmuster.net
https://mail.lehrerpost.de/mailman/listinfo/linuxmuster-user

Antwort per Email an