Hallo Manuel,

bitte ändere die start.conf wie folgt:

vorher---------------
[Partition]       # Betriebssystempartition
Dev = /dev/sda1   # Gerätename der Partition
                  # hda1 = erste Partition auf erster IDE-Platte
Size = 36700160    # Partitionsgroesse in kB
Id = 7            # Partitionstyp (83 = Linux, 82 = swap,
                  # c = FAT32, 7 = NTFS, 5 = erweitere Partition)
FSType = ntfs     # Dateisystem auf der Partition
Bootable = yes     # Bootable-Flag
Label = System



[Partition]
Dev = /dev/sda2
Size = 36700160
Id = 83
FSType = reiserfs
Bootable = no
Label =
------------------

nachher-----------------------
[Partition]       # Betriebssystempartition
Dev = /dev/sda1   # Gerätename der Partition
                  # hda1 = erste Partition auf erster IDE-Platte
Size = 36700160    # Partitionsgroesse in kB
Id = 7            # Partitionstyp (83 = Linux, 82 = swap,
                  # c = FAT32, 7 = NTFS, 5 = erweitere Partition)
FSType = ntfs     # Dateisystem auf der Partition
Bootable = yes     # Bootable-Flag



[Partition]
Dev = /dev/sda2
Size = 36700160
Id = 83
FSType = ext4
Bootable = yes
------------------------------

dann ein
import_workstations
Danach einen Client booten und neu Partitionieren.

Viele Grüße

Holger


-- 
Mein öffentlicher PGP-key ist hier hinterlegt: pool.sks-keyservers.net
_______________________________________________
linuxmuster-user mailing list
linuxmuster-user@lists.linuxmuster.net
https://mail.lehrerpost.de/mailman/listinfo/linuxmuster-user

Antwort per Email an