On Tue, 2016-01-03 at 05:47:46 UTC, Mahesh Salgaonkar wrote: > From: Mahesh Salgaonkar <[email protected]> > > The routine machine_check_pSeries_early() is only used on powernv, not > pseries. Hence rename machine_check_pSeries_early to > machine_check_powernv_early. > > Reported-by: Paul Mackerras <[email protected]> > Signed-off-by: Mahesh Salgaonkar <[email protected]>
Applied to powerpc next, thanks. https://git.kernel.org/powerpc/c/d389b7082652871c62da021c11 cheers _______________________________________________ Linuxppc-dev mailing list [email protected] https://lists.ozlabs.org/listinfo/linuxppc-dev
