On Tue, Jun 30, 2020 at 09:43:31AM -0600, Jens Axboe wrote: > On 6/30/20 7:57 AM, Jens Axboe wrote: > > On 6/29/20 1:39 PM, Christoph Hellwig wrote: > >> Hi Jens, > >> > >> this series moves the make_request_fn method into block_device_operations > >> with the much more descriptive ->submit_bio name. It then also gives > >> generic_make_request a more descriptive name, and further optimize the > >> path to issue to blk-mq, removing the need for the direct_make_request > >> bypass. > > > > Looks good to me, and it's a nice cleanup as well. Applied. > > Dropped, insta-crashes with dm:
Hmm. Can you send me what is at "submit_bio_noacct+0x1f6" from gdb? Or your .config?