On 7/1/20 2:59 AM, Christoph Hellwig wrote:
> Hi Jens,
> this series moves the make_request_fn method into block_device_operations
> with the much more descriptive ->submit_bio name.  It then also gives
> generic_make_request a more descriptive name, and further optimize the
> path to issue to blk-mq, removing the need for the direct_make_request
> bypass.

Thanks, I'll try this again.

Jens Axboe

Reply via email to