Srikar Dronamraju <[email protected]> writes:

> Initialize the return value once and use a single exit path in
> find_primary_domain_index().
>
> This is a small cleanup that keeps the existing behavior unchanged while
> making the control flow easier to follow.
>
> Signed-off-by: Srikar Dronamraju <[email protected]>


Cleanup LGTM. Feel free to add:
Reviewed-by: Ritesh Harjani (IBM) <[email protected]>


Reply via email to