On Tue, 23 Jun 2026 17:38:25 +0200, Thorsten Blum wrote: > Replace _PPC64_SERIAL_H with _ASM_POWERPC_SERIAL_H to match the actual > macro name. Remove an empty comment while at it. > >
Applied to powerpc/fixes.
[1/1] powerpc/serial: Fix include guard comment
https://git.kernel.org/powerpc/c/86f057c19fbe089ec8a2020ef5f1579b99d87ac7
cheers
