Document: draft-ietf-lisp-rfc6831bis Title: The Locator/ID Separation Protocol (LISP) for Multicast Environments Reviewer: Darren Dukes Review result: Has Nits
I'm performing this review on behalf of rtgdir for IETF last call. Document: draft-ietf-lisp-rfc6831bis-06 Result: Has Nits The document is generally in good shape with nits and one minor issue ... Minor: - Mpriority and Mweight are not defined by RFC 9300 I got very excited when I couldn't find a definition in RFC9300 until I realized the correct reference in 9.1.4 was RFC9301, and the mPriority use of 255 was not against its definition in RFC9300. More of a nit but I spent time on it. Nits: - RFC 3376 and RFC 3810 are obsolete - Replace draft-ietf-pim-jp-extensions-lisp-09 reference with RFC 9798 - are RFC 8059 and RFC 9798 in fact normative references? I couldn't tell if RFC8059 was required in section 7.1 for other functionality... - minor editorial changes like spelling: “succesfully,” and duplicate words “for for.” Thanks, Darren _______________________________________________ lisp mailing list -- [email protected] To unsubscribe send an email to [email protected]
