On 22/02/17 15:23, Eero Volotinen wrote:
> The process will require 14 MiB more space.
>
> 73 MiB to be downloaded.
>
> Fetching php56-5.6.30.txz: .......... done
>
> pkg: php56-5.6.30 failed checksum from repository
This kind of error can happen for 2 reasons:

1. Metadata is out of date. In this case simplest solution is to run
'pkg update -f' on console just to be sure it's updated

2. File is corrupting during download

-- 
Renato Botelho

_______________________________________________
pfSense mailing list
https://lists.pfsense.org/mailman/listinfo/list
Support the project with Gold! https://pfsense.org/gold

Reply via email to