I'm running Safari 2.0 and it does jump. However, it does not jump
immediately. When you hover over a link the page reloads and this is when it
jumps (not always to the same place). The same happens if you press the Tab
key after the page loads. It does this even if JavaScript is turned off.
Sorry, I have no idea why it's doing it.

Steve Green
Director
Test Partners Ltd / First Accessibility
www.testpartners.co.uk
www.accessibility.co.uk
 

-----Original Message-----
From: listdad@webstandardsgroup.org [mailto:[EMAIL PROTECTED]
On Behalf Of Rob O'Rourke
Sent: 03 November 2006 16:08
To: wsg@webstandardsgroup.org
Subject: [WSG] page loads in safari and then jumps to the middle

Hello there,

    I've been putting my CV together but I don't have a mac for testing, a
friend of mine who does said that when the page loads up in safari it
immediately jumps to where it says 'Web designer and developer'. I'm stumped
as to what might be causing it.

    The page in question is at http://robert.o-rourke.org

    Anyone run into a similar problem before?

    I'm planning to make the cut-out thing smaller, I was developing the
concept and haven't re-done any graphics yet.


    Cheers,
       Rob O



*******************************************************************
List Guidelines: http://webstandardsgroup.org/mail/guidelines.cfm
Unsubscribe: http://webstandardsgroup.org/join/unsubscribe.cfm
Help: [EMAIL PROTECTED]
*******************************************************************



*******************************************************************
List Guidelines: http://webstandardsgroup.org/mail/guidelines.cfm
Unsubscribe: http://webstandardsgroup.org/join/unsubscribe.cfm
Help: [EMAIL PROTECTED]
*******************************************************************

Reply via email to