ki.stfu added inline comments.

================
Comment at: tools/lldb-mi/MICmdBase.h:68
@@ -67,2 +67,3 @@
     virtual MIuint GetGUID();
+    void ParseCommonArgs();
 
----------------
How about renaming it to AddCommonArgs and making it protected?

================
Comment at: tools/lldb-mi/MICmdInvoker.cpp:192
@@ -191,3 +191,3 @@
 
-    if (bOk && !vCmd.ParseArgs())
+    if(bOk)
     {
----------------
nic: add a space please


http://reviews.llvm.org/D14177



_______________________________________________
lldb-commits mailing list
lldb-commits@lists.llvm.org
http://lists.llvm.org/cgi-bin/mailman/listinfo/lldb-commits

Reply via email to