ki.stfu requested changes to this revision.
ki.stfu added inline comments.
This revision now requires changes to proceed.


================
Comment at: tools/lldb-mi/MICmnLLDBUtilSBValue.cpp:21-22
 
+static const char *kUnknownValue = "??";
+static const char *kCompositeValuePlaceholder = "{...}";
+
----------------
use unnamed namespace here


================
Comment at: tools/lldb-mi/MICmnLLDBUtilSBValue.cpp:22
+static const char *kUnknownValue = "??";
+static const char *kCompositeValuePlaceholder = "{...}";
+
----------------
I dislike Placeholder suffix because the previous one is also a placeholder for 
unknown values. How about renaming to 
kUnresolvedValue/kUnresolvedCompositeValue?


Repository:
  rL LLVM

https://reviews.llvm.org/D25592



_______________________________________________
lldb-commits mailing list
lldb-commits@lists.llvm.org
http://lists.llvm.org/cgi-bin/mailman/listinfo/lldb-commits

Reply via email to