What about "hide"?

Gary


On Mon, Jul 7, 2014 at 7:32 PM, Remko Popma <[email protected]> wrote:

> What about "masked" or "shouldBeMasked"?
>
> Sent from my iPhone
>
> On 2014/07/08, at 7:58, Matt Sicker <[email protected]> wrote:
>
> Well, it's more like an "isPassword" boolean, really. Like, should this
> attribute be masked or hashed or similar in log messages.
>
>
> On 7 July 2014 10:33, Gary Gregory <[email protected]> wrote:
>
>> I find the name sensitive() confusing, I through it dealt with case
>> sensitivity until I read the Javadoc.
>>
>> How about secret()?
>>
>> --
>> E-Mail: [email protected] | [email protected]
>> Java Persistence with Hibernate, Second Edition
>> <http://www.manning.com/bauer3/>
>> JUnit in Action, Second Edition <http://www.manning.com/tahchiev/>
>> Spring Batch in Action <http://www.manning.com/templier/>
>> Blog: http://garygregory.wordpress.com
>> Home: http://garygregory.com/
>> Tweet! http://twitter.com/GaryGregory
>>
>
>
>
> --
> Matt Sicker <[email protected]>
>
>


-- 
E-Mail: [email protected] | [email protected]
Java Persistence with Hibernate, Second Edition
<http://www.manning.com/bauer3/>
JUnit in Action, Second Edition <http://www.manning.com/tahchiev/>
Spring Batch in Action <http://www.manning.com/templier/>
Blog: http://garygregory.wordpress.com
Home: http://garygregory.com/
Tweet! http://twitter.com/GaryGregory

Reply via email to