Sorry to drag the list off-topic, but I've a Perl question!

I'm having trouble building HTML::Parser on an AIX box. It's the first time
I've tried to build and install an XS module, so it's quite possible that
it's a wider issue.

The 'make' seems to go ok, but when I run 'make test' I get the same error
for each test file:

t/unbroken-text.....Can't load 'blib/arch/auto/HTML/Parser/' for
module HTML::Parser: dlopen: blib/arch/auto/HTML/Parser/ A file or
directory in the path name does not exist. at
/usr/local/lib/perl5/5.00502/aix/ line 168.

 at t/unbroken-text.t line 2
BEGIN failed--compilation aborted at t/unbroken-text.t line 2.
        Test returned status 2 (wstat 512, 0x200)

Running ls -l blib/arch/auto/HTML/Parser/ shows that the file
exists and is readable. 

The build process seems to be using IBM's own C compiler rather than gcc.

Does anyone have any clues about this?




The information contained in this communication is
confidential, is intended only for the use of the recipient
named above, and may be legally privileged. If the reader 
of this message is not the intended recipient, you are
hereby notified that any dissemination, distribution or
copying of this communication is strictly prohibited.  
If you have received this communication in error, please 
re-send this communication to the sender and delete the 
original message or any copy of it from your computer

Reply via email to