I have a Debian Etch AMD64 Server which I am configuring with LTSP5 for
i386 clients.  I did a ltsp-build-client --dist etch --arch i386 but I got
"LTSP client installation ended abnormally."  So, I tried several times
more,   but I keep getting the same thing.  The last lines are
  Errors were encountered while processing:
  E: Sub-process /usr/bin/dpkg returned an error code (1)
  error: LTSP client installation ended abnormally
I tried doing it with "ltsp-build-client --arch i386 but it still gave the
same error message.

I have previously been able to successully install and configure i386
clients via AMD64 servers running on Debian Etch with LTSP5.

I would appreciate your inputs.


This SF.net email is sponsored by: Splunk Inc.
Still grepping through log files to find problems?  Stop.
Now Search log events and configuration files using AJAX and a browser.
Download your FREE copy of Splunk now >> http://get.splunk.com/
Ltsp-discuss mailing list.   To un-subscribe, or change prefs, goto:
For additional LTSP help,   try #ltsp channel on irc.freenode.net

Reply via email to