Aloha Theodor,

Which version did you try, alpha 1 of Oneiric? It has a known issue with
that and you only need to command "startlubuntu" if I'm not mistaken.
Irregardless if my solution worked, we'd like to know which version it was.
That way the devs can better track the error. And if my solution worked,
than also mention it in your reply.

With metta,


On Thu, Jul 14, 2011 at 22:44, Theodor Zoller <>wrote:

> Dear LubuntuTeamers,
> today I want to offer You an short Feedback about my Test of Lubuntu.
> Unfortunately I have no sucsess in running the Live-CD on my ThinkPad
> Z61p and on my desktop. I always reached an commandline and wasn able to
> start X to reach the GUI. An selftest on the cd says thant everything is
> ok. Sorry, but I haven't got better news for you. But thank you for
> building Lubuntu!
> newbe
> _______________________________________________
> Mailing list:
> Post to     :
> Unsubscribe :
> More help   :
Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to