Hello Everyone,

As promised, this is my 2nd Test Notes and I'm so sorry for being late.

*Test No.2*
PC: P4 3.0GHz - 512GB RAM - *Wiped* 20GB IDE HDD - Radeon Xpress 200* *
BIOS: Phoenix

Media 1: Lubuntu 11.10 Beta 2 *LiveCD *- 32 bit
Media 2: Lubuntu 11.10 Beta 2 *LiveUSB* - 32 bit

*Please be advised:*
On my 2nd PC (H/W Details above), I can share my RAM with the Graphics
Memory *[Onboard Video Memory Size]* and I have decided to share 256MB which
is the maximum size I can choose from the list. Thus, this test was done on
less than 256MB RAM :D

Also, please note that my CD Drive is making terrible sounds (loud) but it
works until now.
*A- Test From LiveCD*

*Installation Notes:*
1- Try Lubuntu without Installation > CLI > startx > LXDE Desktop - Same
what happened in Test No.1

Reboot done ...

2- Install Ubuntu > Quit > Quit > Lubuntu Desktop

***3- Installation > Something else >> I'm installing on a wiped HDD with
18.6GB un-allocated space >> no matter what custom size I choose for root
(/) partition, the install allocate the whole space to that partition (sda1)
and I can't do anything about it. Definitely a bug but I'm not sure whether
I can re-produce it or not?

- I choose 4GB but it gave the whole space to sda1
- I choose 10GB but it gave the whole space to sda1
- I even tried to adjust the size after that but it did not allow me to
change it

On the partition screen, there is two devices:
- /dev/sda
- /dev/zram0

I have never seen that before so what is "/dev/zram0" ???

4- "Erase Disk and Install" was the only way to install Lubuntu on that

*B- Test From LiveUSB Creating using UNetbootin*
*Installation Notes:*
1- Try Lubuntu without installation ... WORKED :)

I have repeated that on my other PC and it worked too. That is telling me
when booting from LiveUSB, "Try Lubuntu without installation" will work but
when booting from LiveCD, it does not. Weird.

2- First Step in the installation (Choosing the Language) > *You may wish to
update this installer* > Click on it >  Message disappeared.

I don't remember I have seen that before. It happened on that PC not on my
other PC. The message is a link when you click it, it's gone.

I have no idea what is that?

3- Installation > Something else > When creating new partition, it did not
give me the previous error and I can create partitions as I want and give
the size I want. I gave sda1 3.5GB only + 512MB for SWAP.

/dev/zram0 was there too.

However, something weird happened which did not happen when I was installing
from LiveCD (*A- Test From LiveCD*). I think the installer needed 30mins or
more just to move to the next step. After creating the partitions, I tried
to go to the next screen but it got stuck. I went to have my lunch and when
I came back, it moved to the next step. That never happened with me before
as far as I can remember.

4- Installation took longer but it's done.


Above are the installation notes.

*>Now, some other notes after installation on this PC and the other one as

1- XChat is not installed by default, unlike Lubuntu 11.04.

2- I managed to re-produce the same issue with the Menu on both PCs when it
got stuck or frozen (Screenshot will be included).

3- I installed LSC on PC2 where I did Test No.2 and I can see the Search Box
is active and the interface of LSC is a bit different now. However, I got
many Crash Report and Screenshots will be included.

4- PCManFM keeps Crashing even on both PCs. Crash Report could NOT be sent
again. Screenshots will be included.

5- The previous described issue about "Enable Networking" and "Enable
Wireless" is the same on both PCs. I also noticed that if I tick/check both,
reboot, everything back to the previous point which means both options are
un-checked or un-ticked.

6- Today I noticed that every time I reboot my machine and login to Lubuntu,
I got "Authentication required by Wireless Network" pop-up message and I
have to enter the password for my Wireless Router.
I think it's happening from time to time because on the 2nd PC, I didn't get
that message today but I'm sure I got it yesterday.

7- The 2nd PC with less than 256MB is working ok with Lubuntu and as per the
Screenshot (will be included), when the PC is idle, 60MB of the RAM is being
used. However, I had hard time during the installation.

Lubuntu does work with less than 256MB but I guess it needs more during the
installation or else, the installation will be so slow.

Note that I don't install updates during installation just in case someone
is wondering :)


That's all for now :)
Please let me know if you require any specific test :)

Shall I send more notes in case I find more stuff???

*Please have a look at the Screenshots:*

I'm sorry, didn't know where to upload them? I used to upload on Ubuntu
Forum but they resize the photos and I didn't want to attach it here, better
to include a link. I wrote a caption and comment on the photos to make it
easier for you to understand each case :)

Do you recommend any Free Photo Hosting Website for such purposes?

Thank you!

Best Regards,

My Blog <http://amjjawad.wordpress.com>
My Wiki Page <https://wiki.ubuntu.com/amjjawad>
My Launchpad <https://launchpad.net/%7Eamjjawad>
My Ubuntu Forum Profile <http://ubuntuforums.org/member.php?u=941822>
Mailing list: https://launchpad.net/~lubuntu-desktop
Post to     : lubuntu-desktop@lists.launchpad.net
Unsubscribe : https://launchpad.net/~lubuntu-desktop
More help   : https://help.launchpad.net/ListHelp

Reply via email to