Since gnome-bluetooth is useless in Lubuntu, we need to remove it from
the seed and find a replacement.

** Package changed: gnome-session (Ubuntu) => lubuntu-meta (Ubuntu)

** Changed in: lubuntu-meta (Ubuntu)
       Status: New => In Progress

** Changed in: lubuntu-meta (Ubuntu)
     Assignee: (unassigned) => Julien Lavergne (gilir)

-- 
You received this bug notification because you are a member of Lubuntu,
which is subscribed to the bug report.
https://bugs.launchpad.net/bugs/903895

Title:
  [12.04] gnome-session is trying to install unity on lubuntu

Status in “lubuntu-meta” package in Ubuntu:
  In Progress

Bug description:
  dist-upgrade on 12.04 (lubuntu) is trying to install unity but ubuntu-
  desktop is not installed. So this is a clean lubuntu-system


  The following NEW packages will be installed:
    apg appmenu-gtk appmenu-gtk3 appmenu-qt bamfdaemon compiz compiz-core 
compiz-gnome
    compiz-plugins-default compiz-plugins-main-default 
compizconfig-backend-gconf geoclue
    geoclue-ubuntu-geoip gnome-control-center gnome-control-center-data 
gnome-desktop-data
    gnome-icon-theme-symbolic gnome-menus gnome-online-accounts gnome-session 
gnome-session-bin
    gnome-session-common gnome-settings-daemon indicator-appmenu 
indicator-datetime indicator-messages
    indicator-power indicator-session indicator-sound 
indicator-status-provider-mc5 libbamf3-0
    libboost-serialization1.46.1 libcompizconfig0 libdbusmenu-qt2 
libdecoration0 libglew1.5
    libglewmx1.5 libglib2.0-bin libgnome-menu-3-0 libgnome-menu2 libido3-0.1-0
    libindicator-messages-status-provider1 libmetacity-private0 libnux-1.0-0 
libnux-1.0-common
    libtelepathy-glib0 libunity-core-4.0-4 libunity-misc4 libwnck-3-0 
libwnck-3-common libwnck-common
    libwnck22 libxres1 libzeitgeist-1.0-1 metacity-common mousetweaks nux-tools 
ubuntu-docs
    ubuntu-system-service unity unity-asset-pool unity-common 
unity-lens-applications unity-lens-files
    unity-lens-music unity-scope-musicstores unity-services
  The following packages will be upgraded:
    gir1.2-gnomebluetooth-1.0 gir1.2-gtk-3.0 gnome-bluetooth libgail-3-0 
libgnome-bluetooth8
    libgtk-3-0 libgtk-3-bin libgtk-3-common libxerces2-java pppconfig python3.2 
python3.2-minimal
  12 upgraded, 67 newly installed, 0 to remove and 0 not upgraded.
  Need to get 22.2 MB of archives.
  After this operation, 55.2 MB of additional disk space will be used.


  if i get this output correctly, xinit is causing this

  michael@eeebuntu:~$ sudo aptitude why unity
  i   xinit         Recommends xterm | x-session-manager | x-window-manager | 
x-terminal-emulator
  p   gnome-session Provides   x-session-manager                                
                 
  p   gnome-session Recommends unity | unity-2d | gnome-shell (>= 3.0)          
                 

  
  the dependencies should be fixed, because on a lubuntu-system you dont want 
unity or other stuff which does not belong to lxde

  ProblemType: Bug
  DistroRelease: Ubuntu 12.04
  Package: xinit 1.3.1-1
  ProcVersionSignature: Ubuntu 3.2.0-4.10-generic 3.2.0-rc5
  Uname: Linux 3.2.0-4-generic i686
  ApportVersion: 1.90-0ubuntu1
  Architecture: i386
  Date: Tue Dec 13 20:42:10 2011
  EcryptfsInUse: Yes
  InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release i386 (20110426)
  ProcEnviron:
   PATH=(custom, no user)
   LANG=de_DE.UTF-8
   SHELL=/bin/bash
  SourcePackage: xinit
  UpgradeStatus: Upgraded to precise on 2011-12-04 (9 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/lubuntu-meta/+bug/903895/+subscriptions

_______________________________________________
Mailing list: https://launchpad.net/~lubuntu-desktop
Post to     : lubuntu-desktop@lists.launchpad.net
Unsubscribe : https://launchpad.net/~lubuntu-desktop
More help   : https://help.launchpad.net/ListHelp

Reply via email to