On Wed, Dec 28, 2011, at 09:00 PM, Phill Whiteside wrote:

> what are the chances of getting this into the repos?

It needs packaging first, before that is possible :)

Obkey seems to use pyGTK 2.x, so I think we'd have a GTK2 vs GTK3 issue,
unless the author is willing to update it to use PyGObject and GTK3?

Other than that, it "just" needs packaging and documentation, as far as
I can see.  If it were really truly just a matter of packaging, I'd make
an attempt; but I'm not about to volunteer for the related
documentation-
writing and porting-to-PyGObject work.

Jonathan
-- 
  Jonathan Marsden
  jmars...@fastmail.fm


_______________________________________________
Mailing list: https://launchpad.net/~lubuntu-desktop
Post to     : lubuntu-desktop@lists.launchpad.net
Unsubscribe : https://launchpad.net/~lubuntu-desktop
More help   : https://help.launchpad.net/ListHelp

Reply via email to