Well Henk,

This one is bad enough, obviously affecting some but not all computers. But I think there is a really bad bug in Lubuntu alternate i386. I have not yet checked the alternate amd64 version.


Best regards

Den 2016-10-12 kl. 13:04, skrev Henk Terhell:
There were a lot of warnings  on cli, mainly on absence of icons.
But after trying out different software sources and closing/opening a
number of times,  gnome-software magically works again.

This is not a very slow PC, a Dell Optiplex 780 with Intel E8400 and
fast cable internet.

Main issues remaining on Yakkety for me are:
- Double entries of ImageMagick in menu, both not functioning
- Hardinfo crashing at Summary and Filesystems


Op 2016-10-12 om 12:22 schreef Nio Wiklund:
Hi again,

It works for me with the Lubuntu amd86 Yakkety release candidate in my
Toshiba computer too.


Maybe the problem depends on the hardware for example the graphics
chip, or maybe there is a time-out limit, so that slow computers will
not show the graphical bells and whistles.

Best regards

Den 2016-10-12 kl. 11:58, skrev Nio Wiklund:
Hi Henk,

Strange, gnome-software works for me in the corresponding Lubuntu
desktop i386 version (in my Toshiba). Maybe different between amd64 and
i386, maybe depends on the computer hardware.

I'll look for this bug.

Best regards

Den 2016-10-12 kl. 11:51, skrev Henk Terhell:
I thought gnome-software worked OK in last days but now there is no
entry shown.
This on the latest spin L16.10 Yakkety amd64 version 20161012.
Looks like #1600589 so I reported this bug.
Synaptic works normal so software sources should be fine.


Op 2016-10-11 om 08:57 schreef Nio Wiklund:
Hi Walter,

There are a few red bugs in other flavours of Yakkety final, but not
many. Should we expect there will be a new version of the final iso
files, or should we make the testing of Lubuntu complete with the
current version?

Best regards

Lubuntu-users mailing list
Modify settings or unsubscribe at: 

Reply via email to