Gracias a todos por su colaboracion.

Ya tengo el problema solucionado , aunque tuve que renegar un poco.

Les cuento que con los metodos normales y documentados no pude montar el
fs que necesitaba tocar , ya segun creo el fs ademas de tener cosas
borradas estaba con errores. La solucion (no muy elegante fue):

1) Inicie una intalacion de tipo Upgrade con los originales del RH6.0
2) Lo deje llegar al punto donde intenta montar el CD y los discos locales
para para comprobar los pkg instalados
3) Cuando fallo el montaje del disco comunte a VT  secundaria que crea el
instalador para trabajar (creo que Alt-F2 o Alt-F4)
4) Desde ahi puede hacer fsck de la particion y arreglarlo lo suficiente
como para montarlo
5) Mounto un floppy que prepare como el  /etc de una de las maquinas
gemelas , copie , etc.
y andubo.

De nuevo gracias y saludos,
Dario Fassi.


Dario Fassi escribió:

> Tengo un peque?o problema , en una instalacion con RedHat 6.2  un
> usuario borró como minimo  el archivo /etc/inittab  , obviamente el
> equipo no arranca clamando por su inittab.
>
> La mala noticia es que los disquetes de RECUE de dicha instalacion
> estan a salvo en algun lugar que nadie conoce.
> La buena noticia es que existen tres equipos gemelos de donde
> recuperar los archivos perdidos.
>
> La pregunta es:  existe alguna herramienta (piola , llamese,  leer
> 200kb en Readme's) para crear un boot en disquettes donde pueda montar
> el del root del disco como para reponer los archivos borrados o algun
> otro mecanismo de recuperacion para esta situacion ??

Responder a