-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1
El Viernes 03 Diciembre 2004 15:06, KSTOR escribi�:
> El archivo kstor.err en /var/lib/mysql dice esto:
>
> 041203 15:00:50 mysqld started
> 041203 15:00:50 Can't start server : Bind on unix socket: Permission
> denied
> 041203 15:00:50 Do you already have another mysqld server running on
> socket: /var/run/mysql/mysql.sock ?
> 041203 15:00:50 Aborting
>
> 041203 15:00:50 /usr/libexec/mysqld: Shutdown Complete
>
> 041203 15:00:50 mysqld ended
>
> Ah� esta el tema, donde dice: Can't start server : Bind on unix
> socket: Permission denied
> En /var/run/mysql no hay archivos.
>
> Que puedo hacer?
Fijate que permisos tiene /var/lib/mysql/mysql.sock, ponele 777
Fijate tambi�n si /var/lib/mysql/ tiene los permisos necesarios para que se
pueda crear el arquivo mysql.sock
Saludos./
- --
Sebasti�n D. Criado - scriado{en}ciudad.com.ar
L.U.G.R.o - http://www.lugro.org.ar
GNU/Linux Registered User # 146768
- -------------------------------------------------------------------
"Si el Universo fuera un programa estar�a hecho en C, y correr�a sobre
un sistema UNIX"
An�nimo.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.4 (GNU/Linux)
iD8DBQFBs2TW8hmHQ8ZCg0IRArwOAJ4k6F1fg+VEi8w3ENm5XWZBbt8CmgCfaGOG
6Wp7A1SxDZiK3drTeONcMVU=
=N4dd
-----END PGP SIGNATURE-----
_______________________________________________
Lugro mailing list
[EMAIL PROTECTED]
http://www.lugro.org.ar/mailman/listinfo/lugro