build of Lustre dkms fails on both 4.9 and 4.12
So I went back to 4.4

On 4/9/18 5:24 AM, Jones, Peter A wrote:
> We’re more up to date than that - we have 4.12 client support in 2.10.3 and 
> 2.11 (see LU-9558). We’re tracking 4.14 client support under LU-10560 and the 
> last couple of patches just missed out on 2.11 but should land to master in 
> the coming days. Work to track 4.15 is underway under LU-10805. James Simmons 
> may well elaborate.
>
>
>
>
> On 2018-04-08, 12:17 PM, "lustre-discuss on behalf of Dilger, Andreas" 
> <lustre-discuss-boun...@lists.lustre.org on behalf of 
> andreas.dil...@intel.com> wrote:
>
>> What version of Lustre?  I think 2.11 clients work with something like 4.8? 
>> kernels, while 2.10 works with 4.4?  Sorry, I can't check the specifics 
>> right now. 
>>
>> If you need a specific kernel, the best thing to do is try the 
>> configure/build step for Lustre with that kernel, and then check Jira/Gerrit 
>> for tickets for each build failure you hit. 
>>
>> It may be that there are some unlanded patches that can get you a running 
>> client. 
>>
>> Cheers, Andreas
>>
>>> On Apr 7, 2018, at 09:48, Riccardo Veraldi <riccardo.vera...@cnaf.infn.it> 
>>> wrote:
>>>
>>> Hello,
>>>
>>> if I would like to use kernel 4.* from elrepo on RHEL74 for the lustre
>>> OSSes what is the latest supported kernel 4 version  by Lustre ?
>>>
>>> thank you
>>>
>>>
>>> Rick
>>>
>>> _______________________________________________
>>> lustre-discuss mailing list
>>> lustre-discuss@lists.lustre.org
>>> http://lists.lustre.org/listinfo.cgi/lustre-discuss-lustre.org
>> _______________________________________________
>> lustre-discuss mailing list
>> lustre-discuss@lists.lustre.org
>> http://lists.lustre.org/listinfo.cgi/lustre-discuss-lustre.org


_______________________________________________
lustre-discuss mailing list
lustre-discuss@lists.lustre.org
http://lists.lustre.org/listinfo.cgi/lustre-discuss-lustre.org

Reply via email to