Okay, neither debian nor slint provide that lynx startup message only archlinux. So I go back to archlinux and because I have a slow wifi connection I run lynx on a local file and that lynx startup message still appears which clears slow wifi connections being the cause for this message. I'll have to find who packages lynx-current on archlinux and find out what change was done to PKGBUILD file since version where this startup message did not appear since I think a regression happened that needs a revert.

On Sun, 15 Apr 2018, Jude DaShiell wrote:

Date: Sun, 15 Apr 2018 22:14:36
From: Jude DaShiell <jdash...@panix.com>
To: lynx-dev@nongnu.org
Subject: Re: [Lynx-dev] lynx startup message

I reinstalled lynx-current on archlinux using makepkg and this startup message has not gone away. Also, the PKGBUILD run by makepkg identifies my system as an x86_64 system. This gets me closer to a possible solution. I need to check debian and slint after updating both and see if the same startup message happens on the same hardware. If not, PKGBUILD in archlinux is defective. If this message is just a system burp like linux error messages that come up as the kernel goes around them and boots the system anyway that's no problem.



--


_______________________________________________
Lynx-dev mailing list
Lynx-dev@nongnu.org
https://lists.nongnu.org/mailman/listinfo/lynx-dev



--


_______________________________________________
Lynx-dev mailing list
Lynx-dev@nongnu.org
https://lists.nongnu.org/mailman/listinfo/lynx-dev

Reply via email to