commit d57935b33bc813ffd8e3b49c53676d66d7ee0c4a
Author: jpc <j...@lyx.org>
Date:   Mon Oct 23 09:51:08 2017 +0200

           Add obsolescence warning in fixltx2e description (ticket 9361)
---
 lib/layouts/fixltx2e.module |    2 ++
 1 files changed, 2 insertions(+), 0 deletions(-)

diff --git a/lib/layouts/fixltx2e.module b/lib/layouts/fixltx2e.module
index 3568789..6e3f41c 100644
--- a/lib/layouts/fixltx2e.module
+++ b/lib/layouts/fixltx2e.module
@@ -5,6 +5,8 @@
 #If you use this module your typeset document may look different
 #when you process it with future LaTeX versions, because fixltx2e may provide
 #more bugfixes in future versions.
+#Note that the recent LaTeX kernel (2015/01/01) includes fixltx2e,
+#so the fixltx2e module becomes obsolete as of TeXLive 2015.
 #DescriptionEnd
 
 # Author : Georg Baum <b...@lyx.org>

Reply via email to