On 11.10.2016 02:45, Uwe Stöhr wrote:
Am 11.10.2016 um 00:50 schrieb racoon:

Which Qt version will be used for LyX 2.2.2? Qt 5.6.2 is around the
corner (possibly next week).

Qt 6.5.2 is delayed now for 3 weeks so I built using the available
version 5.6.1. If 5.6.2 comes out, I will provide a new installer
version using it.

Here it is https://www.qt.io/download-open-source/#section-6.

Would be great to have an installer with it.


Reply via email to