On Thu, Dec 01, 2016 at 10:52:25AM +0000, Guenter Milde wrote:

> If we assume that an up-to date TeXLive is a common requirement, we can
> also remove the patterns in unreliableTest:

We would have to first redefine Sublabel: varying_versions. Currently we
say:

  Test depending on TeX distribution, package versions or OS.

Should we require an *up-to-date* TeX Live for reliable tests? If so, we
would redefine the varying_versions sublabel to something like:

  Test depending on e.g. OS or version of a non-TeX-Live dependency

> Do as you prefer, I don't have a preference.

What are your thoughts, Kornel?

Scott

Attachment: signature.asc
Description: PGP signature

Reply via email to