Le 12/02/2018 à 11:32, jpc a écrit :
commit 92adecb6e04024422930e7f7b60af1149d15c669
Author: jpc <j...@lyx.org>
Date:   Mon Feb 12 11:30:18 2018 +0100

            Remove sections 6.7 and 6.4 from Additional manual (obsolete 
classes egs and aguplus)
            Edit LaTeXConfig.lyx accordingly
            Move teaplates/AGUTeX.lyx to teaplates/obsolete

Richard, should this be ported to 2.2? I guess not for section 6.4, as LyX-2.2.0 was released before aguplus was obsoleted. What about section 2.7? egs is obsolete since 2001, AFAIU.


Reply via email to