Le 12/02/2018 à 16:23, Pavel Sanda a écrit :
Jean-Marc Lasgouttes wrote:
Another data point: to have a chance to get LyX 2.3.0 in ubuntu 18/04 LTS,
we will need it to be in debian before March 1st. I do not know how quick
the debian maintainers will be to package 2.3.0 there (they have a life too
;), so it is our interest to get this thing out.

I'd say no chance; rc2 is only in experimental it would need to bubble through
unstable (currently 2.2.3-5) to testing (2.2.3-2) first and I strongly doubt
they will just push it directly to testing within week or so.
You can always ask though...

I kind of suspected that... Too bad.


Reply via email to