Le 12/02/2018 à 17:14, Pavel Sanda a écrit :
I quickly checked whether we know the current maintainer from the list
and this log showed as one of the changes between 2.2.3-5 x 2.2.3-5:
Revert "Use Python 3 instead of 2", introduced in 2.2.3-3. The support of
Python 3 is still too fragile and results in FTBFS bugs in packages depending
on lyx conversion scripts.

I do not think that any package maintainer in his senses will ever push 2.3
directly to testing when issues like this are involved :)

You mean that they are more careful than us ?

But this patch was not ours, was it?


Reply via email to