Am 23.02.2018 um 04:03 schrieb Scott Kostyshak:

Uwe, I included the same note that we did for 2.2.0, mentioning that if you
installed a pre-release, you should uninstall those versions. Is this
still the correct note?


Yes, this is still correct.
My experience is that some users e.g. only tested beta1 but not an RC or RC1 but not RC2. This caused often troubles. A reinstall is the clean solution and only takes a minute -much less than writing an email when experiencing troubles.

regards Uwe

Reply via email to