Am 02.03.2018 um 20:59 schrieb Richard Heck:

I don't know a lot about Windows, but let me just ask: Do we really want
to force people to upgrade some other package when they install LyX?


As I wrote in a previous post, the thing is that MiKTeX released in February a new package handling system. In order to be able to set up LyX the LyX installer needs to use this new system and therefore MiKTeX needs to be updated. If the LyX installer would not force the update LyX can be installed for users who run the MiKTeX update manually already but not for users who e.g. updated MiKTeX the last time when LyX 2.2.3 was released.

The LaTeX packages are not important. They can be older versions.

regards Uwe

Reply via email to