Am 27.10.2015 um 10:29 schrieb Fridrik Baldursson <>:

> Hi,
> I work with Lyx for OS X El Capitan vs. 10.11. I tried downloading and
> reinstalling Lyx before posting this but the problem remains. 
> The problem is that when I try to enter mathematical formulas using the
> menus at the bottom of the screen (e.g. greek letters, arrows,
> equality/inequality relations etc.) nothing happens: I click on a symbol,
> e.g. alpha, with no result. I am not sure, but I think this started after I
> installed El Capitan recently - Lyx has worked perfectly on my Mac for some
> years now.
> I've seen reports on this list of problems - different from this one - after
> El Capitan installation and the remedy seems to be to remove something
> called System Integrity Protection. I have not tried this - not sure how to
> do it - and it seems like a really bad solution to the problem.

It's already reported that the font problems are not solved by disabling SIP.

> Hope someone can help!

At the moment, there is no help available, sorry.
There is only the option to wait for the upcoming LyX 2.2 release, AFAIK.


Reply via email to