When I try to upgrade to Lyx 2.2 using Liviu's ppa, it seems to recognize only Ubuntu version 15.10, and not 16.04 (which is what I am running).  Therefore it fails to find the appropriate file, and fails to upgrade.
What am I missing (or am I being too impatient)?
Thanks
EK


  

Reply via email to