On Sat, May 28, 2016 at 03:40:12PM +0200, UD wrote:
> When I try to upgrade to Lyx 2.2 using Liviu's ppa, it seems to
> recognize only Ubuntu version 15.10, and not 16.04 (which is what I
> am running).  Therefore it fails to find the appropriate file, and
> fails to upgrade.
> What am I missing

I don't think there's anything that you can do.

> (or am I being too impatient)?

Not at all, but it requires some work to implement and that work just
hasn't been done yet. The issue is known though so hopefully soon it
will happen. 

Sorry for the bother,

Scott

Attachment: signature.asc
Description: PGP signature

Reply via email to