On Mon, May 30, 2016 at 9:51 PM, Paul A. Rubin <ru...@msu.edu> wrote:
> Julio Rojas <jcredberry <at> gmail.com> writes:
>
>>
>> I am on 14.04 and a problem appear in the automatic updater, asking me to
> apt-get install -f on a console, which apparently run fine. Any idea on what
> happened?
>
> Not sure if it's related, but when I tried to update from Liv's (stable) PPA
> on a Mint Rebecca machine (based on Ubuntu 14.04), the update failed with a
> message that it was attempting to overwrite an icon file. Why that would be
> a problem I have no idea.
>
Yes, that may happen. I thought I have fixed that, but apparently not.
In any case, either apt-get install -f or uninstalling then
reinstalling should probably take care of this.

Regards,
Liviu


> After than, Synaptic wouldn't do anything until I
> fixed broken packages, and the "fix broken packages" menu item in Synaptic
> didn't seem to actually fix them. So I did a complete uninstall of LyX 2.1.4
> (including common) and then a fresh install, and everything worked. On a
> second Rebecca machine, I went straight to a complete uninstall/fresh
> install with no problems.
>
> Paul
>
>



-- 
Do you think you know what math is?
http://www.ideasroadshow.com/issues/ian-stewart-2013-08-02
Or what it means to be intelligent?
http://www.ideasroadshow.com/issues/john-duncan-2013-08-30
Think again:
http://www.ideasroadshow.com/library

Reply via email to