On 05/30/2016 05:02 PM, Liviu Andronic wrote:
> Not sure if it's related, but when I tried to update from Liv's (stable) PPA
> on a Mint Rebecca machine (based on Ubuntu 14.04), the update failed with a
> message that it was attempting to overwrite an icon file. Why that would be
> a problem I have no idea.

Yes, that may happen. I thought I have fixed that, but apparently not.
In any case, either apt-get install -f or uninstalling then
reinstalling should probably take care of this.

"Complete" reinstall actually left my ~/.lyx directory intact, so it worked out fine.

Thanks for maintaining the PPAs! Sure beats waiting for Canonical to catch up.

Paul

Reply via email to