john@john-K53U:~$  dpkg -S /usr/lib/x86_64-linux-gnu/libQtGui.so.4
libqtgui4:amd64: /usr/lib/x86_64-linux-gnu/libQtGui.so.4

john@john-K53U:~$ dpkg -S /usr/lib/x86_64-linux-gnu/libQtCore.so.4
libqtcore4:amd64: /usr/lib/x86_64-linux-gnu/libQtCore.so.4

Again not a clue about what this should mean.

On 2 June 2016 at 11:48, Kornel Benko <kor...@lyx.org> wrote:

> Am Donnerstag, 2. Juni 2016 um 11:31:39, schrieb John Kane <
> jrkrid...@gmail.com>
> > Well this is what I get.  It is unclear what it means.
> >
> > Thanks.
> >
> > john@john-K53U:~$ ldd  /usr/bin/lyx| egrep -i qt
> >     libQtGui.so.4 => /usr/lib/x86_64-linux-gnu/libQtGui.so.4
> > (0x00007ff6c770c000)
> >     libQtCore.so.4 => /usr/lib/x86_64-linux-gnu/libQtCore.so.4
> > (0x00007ff6c7218000)
> >
>
> It means, you can now check to which package the libs belongs
>         # dpkg -S /usr/lib/x86_64-linux-gnu/libQtGui.so.4
>         # dpkg -S /usr/lib/x86_64-linux-gnu/libQtCore.so.4
>
>         Kornel
>



-- 
John Kane
Kingston ON Canada

Reply via email to