Dear all,

I would appreciate your help on an issue that is holding up the release
of LyX 2.3.0. We are considering to add the following dialog at the
beginning of the LyX 2.3.0 Windows installer:


    The LyX installer is going to update MiKTeX to the newest 2.9
    version. If you do not use MiKTeX with applications other than LyX,
    you likely want to choose "Continue". If you do use MiKTeX with
    other applications and do not want to update it now, or want to
    perform the update yourself, you can cancel the LyX installation
    now.

                                 Cancel       Continue


Do you think this dialog would be confusing for the average user?

Thanks for your feedback,

Scott

Attachment: signature.asc
Description: PGP signature

Reply via email to