On Tue, Mar 13, 2018 at 10:21:17PM +0000, Paul A. Rubin wrote:

> I think the dialog is clear enough in what it says, but it leaves unanswered
> the question of whether LyX requires MiKTeX 2.9, or whether it will work
> with an existing installation of an earlier version. One might infer from
> the limited choices that LyX requires 2.9, but if so I would suggest saying
> that explicitly. If not, the user should be told where to look for
> instructions on how to install LyX without messing with MiKTeX.

Good point, Paul. Does the following improve the clarity?


      LyX 2.3.0 is only compatible with the newest version of MiKTeX.
      The LyX installer will now update your MiKTeX installation. If you
      do not use MiKTeX with applications other than LyX, you likely
      want to choose "Continue". If you do use MiKTeX with other
      applications and do not want to update it now, or want to perform
      the update yourself, you can cancel the LyX installation now.
 
                                   Cancel       Continue


Scott

Attachment: signature.asc
Description: PGP signature

Reply via email to