Hi Doc and Happy New Year!

Though I am having no problems with lovely lyx, for the heck of it I ran "tlmgr 
update --all --self" and got this response:

johwhi@johwhi:~$ tlmgr update --all --self 


John

On Monday, January 13, 2020 2:24:18 PM PST Dr Eberhard Lisse wrote:
> The Oberdiek package has been changed, moving a number if packages out,
> which now need to be manually installed.
> 
> On the Mac and Unix this is easy, just run something like
> 
>       tlmgr update --all --self
> 
> and
> 
>       tlmgr install ltxcmds
> 
> the latter you need to do for each missing package, or if you know
> which ones are missing you can put all names on the line
> 
> greetings, el
> 
> On 2020-01-13 19:21 , Paul A. Rubin wrote:
> > On 1/13/20 11:58 AM, F M Salter wrote:
> >> Hi,
> >> 
> >>     Suddenly compiling lyx documents for one user produces the bizarre
> >> situation that not one will  compile. They all report that ltxcmds.sty
> >> is required.  This is true even for a document with only the single
> >> word "test" as contents.  Other users are not affected.
> >> 
> >>     Any suggestions?
> >> 
> >> Regards Frank Salter
> > 
> > Does this include a variety of document classes, or are all the
> > non-compiling documents from the same document class (which perhaps
> > requires the Oberdiek LaTeX package)?
> > 
> > Paul

-- 
lyx-users mailing list
lyx-users@lists.lyx.org
http://lists.lyx.org/mailman/listinfo/lyx-users

Reply via email to