On Monday, February 22, 2021, 8:00:21 PM GMT+2, Pavel Sanda <sa...@lyx.org> 
wrote: 





On Mon, Feb 22, 2021 at 05:43:35PM +0000, V K wrote:
> After git stash and git checkout 2.3.x ./autogen.sh worked fine, but 
> ./configure failed: 

Yes, 2.3 needs explicit qt5 flag, please try
./configure --enable-qt5


After that flag configure and make were successful.

Valdemaras
-- 
lyx-users mailing list
lyx-users@lists.lyx.org
http://lists.lyx.org/mailman/listinfo/lyx-users

Reply via email to