I tried it and it did not work. But I did not look for the reason.

Am 02.12.23 um 20:21 schrieb Tobias Hilbricht:
Dear readers of this list,

has anybody here a working forward and reverse search configuration on
Ubuntu 22.04 with LyX 2.3.7 and Okular (21.12.3)? I tried according to
the Wikihttps://wiki.lyx.org/LyX/SyncTeX  and the Additional Manual
without success like this:

PDF command in LyX Settings > Output > General okular --unique
"$$o#src:$$n $$f"

Lualatex converter in LyX Settings > File Handling(?) > Converter
lualatex -synctex=1 $$i

In Okular > Settings > Editor LyX and command  lyxclient -g %f %l

In Document > Settings > Format I checked "Synchonize with output" and
tried all three settings without success.

Since forward and reverse search works with TeXStudio here, I do not
think that there is something wrong in the TeX installation.

Helpful hints appreciated, thanks!

Eckhard Höffner
Volkarstr. 64
D-80636 München
Tel.: 089 210 31 888
lyx-users mailing list

Reply via email to